Pragmatic Workbench の互換性

互換性

OS Supported
  • 64-bit (x64) Operating Systems:
    • Windows Server 2003 (at least Service Pack 2) *
    • Windows Vista (at least Service Pack 2)
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows 7
    • Windows 8
    • Windows 10
  • 32-bit (x86) Operating Systems:
    • Windows XP (at least Service Pack 3) *
    • Windows Server 2003 (at least Service Pack 3) *
    • Windows Vista (at least Service Pack 2)
    • Windows Server 2008 R2
    • Windows Server 2012
    • Windows 7
    • Windows 8
    • Windows 10
Product Type
  • Application
Compatibility
  • SQL Server Integration Services 2005, 2008, 2012, 2014, or 2016
  • SQL Server Data Tools 2012, 2014, or 2016 (for Visual Studio 2015)
  • BIDS 2005 or 2008 (Business Intelligence Development Studio)