MadCap Flare の互換性

互換性

System Requirements
  • Windows 10, 32 or 64 bit, including all required updates
  • Microsoft .NET Framework 4.6
    • Servers hosting WebHelp Plus or Server-Based HTML5 also need .NET Framework
  • Source Control integration supports the following:
    • Team Foundation Server 2010, 2012, 2013, 2015, 2017, or 2018
    • Subversion 1.5.3, 1.6, 1.7, 1.8 or 1.9
    • Perforce Helix Core 2020.1
    • Git 2.21 and newer
    • Git integration using Git.exe requires version 2.21 and higher.
      • Git.exe is not required for Git integration but provides improved performance
  • Equation rendering requires Java Runtime Environment (JRE) version 7.51 or OpenJDK 1.8
  • Building targets using Elasticsearch locally on your machine requires Java Development Kit (JDK) version 1.8 (64-bit)
    • Servers hosting Elasticsearch also require JDK 1.8 (64-bit) (or OpenJDK 1.8), IIS, and .NET Core 3.1.1 Hosting Bundle
  • Support of EPS and PDF images requires Ghostscript
  • SharePoint integration supports: SharePoint 2007, 2010, 2013, 2016, and 365
  • Adobe FrameMaker 7 through 2019 (for Import of FrameMaker content)
  • WebHelp output and HTML5 output supports the following browsers:
    • Google Chrome, Mozilla Firefox, Edge, and Internet Explorer 11 and newer
  • Skin Editor requires IE 11 or newer on the system