Aspose.Imaging for Java の互換性

互換性

Supported Operating Systems
  • Windows 7+
  • Linux
  • MacOS
  • Any OS where Java is installed
  • Works with both x86 and x64 versions
Requires
  • Java JDK (since 1.6)
  • Package with Microsoft compatible fonts ttf-mscorefonts-installer. (e.g. sudo apt-get install ttf-mscorefonts-installer)